Home

TCS 1

TCS 2

TCS 6

TCS 7

TCS 8

TCS 9

TCS 10

TCS 11

TCS 12

TCS 13

TCS 14

TCS 15

TCS 16

TCS 17

Cisco Threaded Case Study: Router Configuration

    This is probably the hardest part of the Threaded Case Study, the final router configuration.



Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname DesertView
!
enable secret 5 $1$HLHw$fGy17WwG02LE3zIy5N0wF.
!
ip subnet-zero
ipx routing 0010.7b80.e70c
!
!
!
interface Ethernet0
ip address 10.0.16.1 255.255.240.0
no ip directed-broadcast
ipx network 1A
!
interface Ethernet1
ip address 10.0.32.1 255.255.240.0
ip access-group 103 in
no ip directed-broadcast
ipx network 1B
!
interface Serial0
ip address 216.221.105.5 255.255.255.0
ip access-group 101 in
no ip directed-broadcast
encapsulation ppp
no ip mroute-cache
shutdown
no fair-queue
clockrate 56000
ppp authentication chap
ppp chap hostname DesertView
ppp chap password 7 110A1016141D
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
router igrp 100
network 10.0.0.0
network 216.221.105.0
!
ip classless
!
access-list 100 permit tcp any host 216.221.105.5 eq domain established log
access-list 101 permit tcp any host 216.221.105.5 eq smtp established log
access-list 103 deny tcp host 10.0.16.1 host 10.0.32.1
!
!
!
banner motd ^CDesertView School Systems, No Access Beyond This Point Unless Auth
orized^C
!
line con 0
password cisco
login
transport input none
line aux 0
line vty 0 4
password cisco
login
!
end